Product - What Magento editions is your product compatible with?


What Magento editions is your product compatible with?

Normally, our products are compatible with popular and latest versions of Magento.

With Magento 1 :

  • Open Source/ Community: 1.9.1.x - 1.9.2.2 - 1.9.2.3 - 1.9.2.4 - 1.9.3
  • Commerce/ Enterprise: 1.14.1.x - 1.14.2.2. - 1.14.2.3 - 1.14.2.4 - 1.14.3

With Magento 2:

  • Open Source/ Community: 2.1.x - 2.2.x
  • Commerce/ Enterprise: 2.1.x - 2.2.x - 2.3.x

For more details, please contact us.



Other Answers in the Category "Product"

Top